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Appendix C

EXCEL BASICS AND TOP 20 EXCEL TIPS

EXCEL BASICS

In the command area for Excel 2016, commands are displayed in the Ribbon 
in task-oriented groups in a series of tabs (Figure C.1). Clicking on the Dialog 
Box Launcher allows you to access additional commands within the groups. 
Clicking on the File Tab Button displays a drop-down menu containing a 
number of options, such as open, save, send, recent, and print. In the Quick 
Access Toolbar, you can customize buttons for tasks you perform frequently, 
including for save, print preview, and undo move. Note that the window size 
and screen resolution affect what you see in the command area of the pro-
gram. Also see Chapter 9 on how to compose figures and tables.

TOP 20 EXCEL TIPS

The following instructions apply to MS Excel 2016 for Windows (PC ver-
sion). On the Mac, most commands are the same but may have to be ac-
cessed differently.

Tip 1. If you do not know how to perform specific functions in Excel, 
click on the help button (“Tell me what you want to do”), which 
looks like a light bulb on the tab band of the command area, and 
type in the key word or question you have. The help function of 

Figure C.1 Command area in Excel.
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Excel will provide you with different options to narrow down 
your specific concerns and give you a step-by-step explanation to 
follow.

Tip 2. To navigate to a specific cell, the arrow keys (▲, ▶, ▼, ◀) or the 
keys for PgUp and PgDn can be used instead of the mouse. Enter 
will go down one cell, and the Tab key will go to the next cell to 
the right. Ctrl+Home will go to the first cell. Ctrl+End will go to 
the last cell.

Tip 3. For a shortcut of the most common features in Excel, place your 
pointer inside the cell(s), then click on the right mouse button. A 
menu with the most commonly used features will open. You can 
select the commands directly from there.

Tip 4. To insert or delete an entire row or column, select the column 
to the right of the place where you would like to insert a column, 
or the row below where you would like to insert a row. Right-
click on the letter of the column or on the number of the row, and 
then select Insert from the pop-up menu.

Tip 5. To insert a paragraph break within a cell, click Alt+Enter. 
Tip 6. To apply the same formatting of one cell to another cell or to a 

cell on a different sheet, use the Format Painter, which can be 
found in the Clipboard group of the Home menu. Highlight the 
source cell(s), click the format painter button, and then select the 
cell(s) to which you want to apply the formatting.

Tip 7. Excel can follow a sequence you type in, such as months, years, 
or a simple series of numbers. For example, Excel can add in all 
the days of the week in subsequent cells once you enter Monday 
into the first cell. To create such a series, click on the cell where 
you typed in the first item in the series (Monday). Move your 
cursor over the small square (handle) at the right bottom corner 
of the selected cell, left-click on the square, and while holding 
down the mouse button, pull the handle over the cell(s) to which 
you would like to extend the series (down or right). Let go of the 
mouse button, and the series will be displayed. This technique 
works for time, numbers, months, calendar, quarters, and a few 
other series. If you double-click the handle, Excel will fill in an 
entire series for a table column automatically.

Tip 8. To use a formula or function for ease in calculations and appli-
cations, start your cell input with an equal sign. For example, if 
you would like to multiply something by 2, write = x*2, where x 
can be a number or a cell (A1, B1, etc.). See “Formulas” under 
Excel Special Cheat Sheets for specific formulas to use for diverse 
mathematical functions.

Tip 9. If you want to add up items in a column and/or row, click on the 
cell below the list. For instance, if you want to add the numbers 
in cells B1–B10, click your cursor into B11. Then, select the Greek 
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symbol ∑ on the Home tab in the Editing group to display the 
sum of the numbers listed sequentially above the selected cell.

Tip 10. If you had a number that you wanted to display as a percentage, 
decimal, or dollar amount, highlight the cell and on the Home 
tab, select the percent (%), decimal (.), or dollar ($) sign in the 
Number group. Clicking on the corresponding symbol will dis-
play the number in the cell as a percentage, decimal, or dollar 
amount.

Tip 11. If you like to use Windows Calculator to perform quick 
 calculations while in Excel, you can save time by adding it to 
your Quick Access Toolbar. To add a calculator, click Customize 
Quick Access Toolbar to the right of your Quick Access Toolbar 
(it looks like a small triangle pointing down), and then choose 
“More Commands.” On the left-hand side, choose “Commands 
Not in the Ribbon” from the drop-down menu, and you’ll see 
Calculator in the list on the left pane. Just click the Add button 
to add it to the toolbar.

Tip 12. To place Excel data into MS Word, you can
a. Copy and paste the table from Excel into the Word file. 

This is the quickest and easiest way to move Excel data into a 
Word file. However, this method only lets you change values 
without relating to any corresponding formulas in other cells 
in the table.

b. Embed Excel tables into your Word document. Embed-
ding the Excel data directly in Word enables you to change 
the data and related formulas in Word. Note, though, that 
the embedded table will no longer have a connection to the 
source file. Thus, there will not be any automatic updates to 
the inserted table when you change your source file and vice 
versa. To embed Excel data into a Word document:
• Select and copy the range of data in Excel that you want 

to embed in your Word document.
• In the Word document, click at the place where you 

would like to insert the Excel data. Then, in the Clipboard 
group of the Home tab, choose the Paste command.

• Select a Paste Option in the pull-down menu under the 
Paste command. Once it is embedded, you can then click 
on the table in Word and edit the contents directly  because 
it will display as an Excel spreadsheet. The only problem is 
that embedding a table in a Word file may make the file 
unwieldy as it increases file size substantially.

c. Link Excel worksheets to an MS Word file. If you link your 
Excel worksheet in Word to the Excel source file, the worksheet 
in Word will be updated automatically whenever you modify 
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your original Excel sheet. To link your Excel data, follow the 
exact same steps listed under (b), but select Paste Link from the 
Paste Special dialogue box instead of another paste option.

d. Insert an empty worksheet. Choose the Insert tab and then 
the Table group, and there, click the small arrow to choose 
Excel spreadsheet from the menu.

Tip 13. To hide columns and rows and present a sheet that focuses on 
just the work area, select the row or column header from the row 
or columns to be hidden. Right-click within the selected rows or 
columns, and select hide. To unhide the column or row, select the 
row or column before and after the hidden ones, right-click, and 
select unhide.

Tip 14. To show or hide formulas when you are working in an Excel 
worksheet, you can alternate between viewing the values in the 
cells and displaying the formulas by pressing Ctrl+̀  (single left 
quotation mark). Note: The single left quotation mark is on the 
same key as the “~” symbol.

Tip 15. To select a large data set, select the top left-hand cell and then 
use Ctrl+Shift+↑/↓ to move to top/bottom cell in a column and 
row.

Tip 16. Use Ctrl+↑/↓ to jump to top/bottom cell in a column.
Tip 17. When reading or inputting data into a large table, it is useful to 

freeze the horizontal or vertical panes, or both, to orient your-
self and keep columns and rows visible while the rest of the 
worksheet scrolls up and down. To freeze horizontal panes, go to 
the row below it, select the View tab, and in the Windows group, 
click freeze panes. The row header will be “frozen” when you 
scroll downward. To freeze vertical panes, go to the column on 
the right and repeat the same procedure. To freeze both vertical 
and horizontal panes, select the pane below and to the right and 
repeat the procedure. To unfreeze panes, select unfreeze panes in 
the Windows group of the View tab.

Tip 18. To turn on the gridlines so that they will print, select the work-
sheet or worksheets that you want to print. On the Page Layout 
tab, in the Sheet Options group, select the Print check box under 
Gridlines.

Tip 19. You can sort your data columns and rows in various ways, from 
alphabetical to values and colors. To ensure that corresponding 
rows and columns stay together as such, be sure to click expand 
the selection after choosing custom sort from the Sort and Filter 
command in the Editing group of the home menu.

Tip 20. To create a chart with the push of a keyboard button, select the 
data you want to include in the chart, including the labels. Press 
F11 key or the Alt+F1 keys.
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EXCEL SPECIAL CHEAT SHEETS

Keyboard Shortcuts

Ctrl+’(apostrophe) Copies contents of cell above

Ctrl+Pg up/Pg down Move to next worksheet

Ctrl+↑/↓ Move to top/bottom cell in a column

Ctrl+Shft+↑/↓ Select to top/bottom of column

Alt+Enter Wrap text in a cell

Click, then Shift+click Selects cells between clicks

Ctrl+Click – while holding over  
different cells

Selects all clicked items

Ctrl+̀  (single left quotation mark) Shows formula for the cell

Ctrl+; Displays today’s date

Fixing Common Error Messages
Error messages start with a pound (#) sign.

##### If you see railroad tracks, your column is too narrow. Solution: 
widen the column

#REF! Your formula refers to a cell that no longer exists due to a change 
in the worksheet

#DIV/O! You are dividing by an empty cell or zero. Solution: fix the 
formula’s denominator

#NUM! A formula or function contains invalid numerical values

#VALUE! Your formula includes cells that contain different data types, such 
as text instead of a number

#NAME? Your formula contains text that Excel does not recognize, such as a 
type or missing punctuation

CIRCULAR When a formula refers to a cell in which it is located (e.g., A1=10 
CANNOT BE USED in A1+10)

Addition of two cells = A2+B3

Addition of a constant = A2+10
Addition of a row of cells = SUM(A1:C1)
Addition of a column of cells = SUM(A1:A3)
Addition of a range of cells = SUM(B1:C3)

Formulas
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Addition of scattered cells = SUM(A2,B1,C3)

Subtraction of a constant = A1–10

Subtraction of a cell = B2–B1

Multiplication by a constant = A1*10

Multiplication of two cells = A1*B3

Multiplication by a percent = A1*.40 or =B2*40%

Division by a constant = A1/10

Division by a cell = A1/B2

Exponentiation (square) = A1^2

Exponentiation (cube) = A1^3

Square root = SQRT(A1)

Cube root = A1^(1/3)

Increasing by a percentage = A1+(A1*.4) or =A1*1.4 or  
= A1+(A1*40%)

Decreasing by a percentage = A1–(A1*.06) or =A1*.94 or
= A1–(A1*6%)

Calculate a percentage (part/Sum) = A1/$D$3

Average of a column = AVG(A1:A3)

Average of a row = AVG(A1:C3)

Average of a range = AVG(A1:B3)

GRAPHING WITH EXCEL

Tip 1. To create a customized chart in Excel, select the entire data 
range (including the headings). Then, choose the Insert tab fol-
lowed by the chart type from the Charts group. Choose the chart 
subtype.

Tip 2. To change the chart type of your chart, right-click the chart and 
then click Chart Type.

Tip 3. You can change the chart size by dragging its corners. You can 
also change its location by dragging it to the desired place.

Tip 4. You can format text and numbers on a chart by right-clicking 
them and using the mini toolbar.

Tip 5. To format areas in a chart, select them with a click and then use 
the Shape Fill group from the Format tab.

Tip 6. To reshape an axis, right click on the axis and then choose format 
axis from the menu. Ensure that the Axis Options function is 
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selected on the left pane. Choose Fixed on the minimum and 
maximum row, and type the axis starting and ending number. 
Then select fixed on the Major unit row and enter the axis step 
between numbers. Click on Close.

Tip 7. To plot a semilog graph, double-click the y-axis, then from the 
Scale tab select Logarithmic scale.

Tip 8. To create a log–log graph, first create an XY (scatter) graph (see 
Tip 1). Select Logarithmic scale from the Scale tab.

Tip 9. Often, data tables contain empty cells or hidden data. It is pos-
sible to plot such data without a break in your plot and without 
first removing the empty cells or deleting hidden ones. Excel 
contains a function that allows you to choose how empty cells 
and hidden data are plotted. To configure such plots, click on 
the chart and select the Design tab under Chart Tools. Choose 
the Select Data button, and click on Hidden and Empty Cells. 
This lets you select either to display empty cells as Gaps or Zero 
or to graph a continuous line by choosing the Connect data 
points with line alternative.

Tip 10. To add a trendline or best-fit line to your graph, move the mouse 
cursor to any data point on the chart where you wish to create the 
trendline. When you left-click, Excel will highlight all the data 
points. Place the cursor on any of the highlighted points, then 
right-click and select Add Trendline from the pop-up window. 
Within the window that appears, select the display you want for 
your graph.

You can also display an equation and R-squared value on 
your graph by selecting Options in the window that pops up 
when you select Trendline, and then selecting Display Equation 
on Chart and Display R-squared Value on Chart.


